RSS

Premature end of script headers

25 5月

Windows で作った Perl CGI を Linux で動かそうとして

Premature end of script headers

というエラーが出たら、たいてい、

#!/usr/bin/perl

の行末が”\r\n”になっているためです。行末を”\n”だけに変更するとたいていこのエラーが解消されます。

 
コメントする

投稿者: : 2014/05/25 投稿先 Perl

 

タグ: ,

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

 
%d人のブロガーが「いいね」をつけました。